A message from Juan Carlos pointing out some technical problems with his installation

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

A message from Juan Carlos pointing out some technical problems with his installation

kaaloo
Hi, thanks for your message.

At this moment I am working for a government institution: IGAC
(Instituto Geográfico Agustín Codazzi, http://www.igac.gov.co ).

At IGAC we are testing Xwiki as the online documentation system for a
Rich Internet Application called "Swami v2". (Swami is built with
Flex2, Spring and Hibernate).

At this moment Swami is on a "testing" stage. You can watch it here:
http://serviciaf.igac.gov.co:9090/swami/

Currently our Xwiki installation is "under construction": For example
we are using the "default" settings of xwiki and there are only 4 or 5
pages. (we only modified the "header" to include google analytics)

At this moment We are using version 1.1-milestone-1.3476.
(We are waiting for the final 1.1 release to update our server)

We had some problems with i18n
((http://www.xwiki.org/xwiki/bin/view/UserGuide/I18N ).
Spanish didn't work in our test. Where can I find more documentation
related to i18n settings for xwiki ?

Another problem is related to written accents:
For example we had a page called "Administración"
(As url: Administraci%F3n )
Xwiki doesn't show any images embedded in that page.
We had to rename it as "Administracion" (without accent) and images worked.

Thanks again for your Message.
And congratulations for your product. Xwiki is growing really fast ;)

Greetings from Bogotá, Colombia.
Juan Carlos

--
Luis Arias
http://www.xwiki.com
+33 6 14 20 87 93
skype : kaaloo
_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users