Add Extensions Search broken

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Add Extensions Search broken

Mario
It seems the search for extensions within the extension manager is broken, if the searched phrase has more than 1 char that is.
This works: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=p&repo=

This does not work: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=pdf+viewer&repo=
("There were no extensions found matching 'pdf viewer'.")

It seems this is the case since you upgraded xwiki.org to 8.2.1?

Best regards
Mario
_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Add Extensions Search broken

Thomas Mortagne
Administrator
Seems to be related to the upgrade yes but not sure how yet. We are
working on it.

On Thu, Sep 8, 2016 at 6:25 PM, Hofstätter Mario
<[hidden email]> wrote:

> It seems the search for extensions within the extension manager is broken, if the searched phrase has more than 1 char that is.
> This works: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=p&repo=
>
> This does not work: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=pdf+viewer&repo=
> ("There were no extensions found matching 'pdf viewer'.")
>
> It seems this is the case since you upgraded xwiki.org to 8.2.1?
>
> Best regards
> Mario
> _______________________________________________
> users mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/users



--
Thomas Mortagne
_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Add Extensions Search broken

Thomas Mortagne
Administrator
Seems to be ok now.

On Thu, Sep 8, 2016 at 6:39 PM, Thomas Mortagne
<[hidden email]> wrote:

> Seems to be related to the upgrade yes but not sure how yet. We are
> working on it.
>
> On Thu, Sep 8, 2016 at 6:25 PM, Hofstätter Mario
> <[hidden email]> wrote:
>> It seems the search for extensions within the extension manager is broken, if the searched phrase has more than 1 char that is.
>> This works: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=p&repo=
>>
>> This does not work: myserver/xwiki/bin/admin/XWiki/XWikiPreferences?section=XWiki.AddExtensions&search=pdf+viewer&repo=
>> ("There were no extensions found matching 'pdf viewer'.")
>>
>> It seems this is the case since you upgraded xwiki.org to 8.2.1?
>>
>> Best regards
>> Mario
>> _______________________________________________
>> users mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/users
>
>
>
> --
> Thomas Mortagne



--
Thomas Mortagne
_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users