Error Message: The new GWT-based WYSIWYG editor doesn't support the syntax

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error Message: The new GWT-based WYSIWYG editor doesn't support the syntax

Lee Chalupa
I just converted a xwiki to the current release from 1.4.  When I try to create a new page I get this
error message.  Can someone explain to me what it means and what I need to do to correct it.

Message:

Warning: The new GWT-based WYSIWYG editor doesn't support the syntax of the current document: xwiki/2.0.

Thanks.

Lee