Get rid of xwiki-trunks

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

Get rid of xwiki-trunks

Thomas Mortagne
Administrator
Hi devs,

Just seen that https://github.com/xwiki/xwiki-trunks is broken since
we moved XEM. I don't use it and I'm pretty sure most of you don't use
it either so I propose to get rid of it.

I never found it really useful so I propose to stop maintaining it.

WDYT ?

--
Thomas Mortagne
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Get rid of xwiki-trunks

Denis Gervalle-2
+1, since I had just warned Thomas about it ;)


On Thu, Oct 17, 2013 at 10:08 AM, Thomas Mortagne <[hidden email]
> wrote:

> Hi devs,
>
> Just seen that https://github.com/xwiki/xwiki-trunks is broken since
> we moved XEM. I don't use it and I'm pretty sure most of you don't use
> it either so I propose to get rid of it.
>
> I never found it really useful so I propose to stop maintaining it.
>
> WDYT ?
>
> --
> Thomas Mortagne
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>



--
Denis Gervalle
SOFTEC sa - CEO
eGuilde sarl - CTO
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Get rid of xwiki-trunks

Marius Dumitru Florea
In reply to this post by Thomas Mortagne
+0, I don't use it.

Thanks,
Marius

On Thu, Oct 17, 2013 at 11:08 AM, Thomas Mortagne
<[hidden email]> wrote:

> Hi devs,
>
> Just seen that https://github.com/xwiki/xwiki-trunks is broken since
> we moved XEM. I don't use it and I'm pretty sure most of you don't use
> it either so I propose to get rid of it.
>
> I never found it really useful so I propose to stop maintaining it.
>
> WDYT ?
>
> --
> Thomas Mortagne
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Get rid of xwiki-trunks

vmassol
Administrator
In reply to this post by Thomas Mortagne

On Oct 17, 2013, at 10:08 AM, Thomas Mortagne <[hidden email]> wrote:

> Hi devs,
>
> Just seen that https://github.com/xwiki/xwiki-trunks is broken since
> we moved XEM. I don't use it and I'm pretty sure most of you don't use
> it either so I propose to get rid of it.
>
> I never found it really useful so I propose to stop maintaining it.

+1, never used it and it doesn't work since it needs to be updated whenever a commit is done in one of the repositories.

Thanks
-Vincent

> WDYT ?
>
> --
> Thomas Mortagne

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Get rid of xwiki-trunks

Sergiu Dumitriu-3
I guess I'm the only one that's been using it, and IIRC I proposed it.
Indeed, git submodules aren't yet user friendly enough, and keeping
xwiki-trunks up to date requires a lot of effort. The goal was to have a
single repository that devs have to check out, instead of 5 (4 now), but
submodules aren't supposed to serve this goal (wrapper around several
distinct active repositories), but more like a way to embed a rarely
updated dependency in a project.

+1 for removing it.

On Thu, Oct 17, 2013 at 2:07 PM, Vincent Massol <[hidden email]> wrote:

>
> On Oct 17, 2013, at 10:08 AM, Thomas Mortagne <[hidden email]>
> wrote:
>
> > Hi devs,
> >
> > Just seen that https://github.com/xwiki/xwiki-trunks is broken since
> > we moved XEM. I don't use it and I'm pretty sure most of you don't use
> > it either so I propose to get rid of it.
> >
> > I never found it really useful so I propose to stop maintaining it.
>
> +1, never used it and it doesn't work since it needs to be updated
> whenever a commit is done in one of the repositories.
>
> Thanks
> -Vincent
>
> > WDYT ?
> >
> > --
> > Thomas Mortagne
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Get rid of xwiki-trunks

Thomas Mortagne
Administrator
Done.

On Fri, Oct 18, 2013 at 5:03 AM, Sergiu Dumitriu <[hidden email]> wrote:

> I guess I'm the only one that's been using it, and IIRC I proposed it.
> Indeed, git submodules aren't yet user friendly enough, and keeping
> xwiki-trunks up to date requires a lot of effort. The goal was to have a
> single repository that devs have to check out, instead of 5 (4 now), but
> submodules aren't supposed to serve this goal (wrapper around several
> distinct active repositories), but more like a way to embed a rarely
> updated dependency in a project.
>
> +1 for removing it.
>
> On Thu, Oct 17, 2013 at 2:07 PM, Vincent Massol <[hidden email]> wrote:
>
>>
>> On Oct 17, 2013, at 10:08 AM, Thomas Mortagne <[hidden email]>
>> wrote:
>>
>> > Hi devs,
>> >
>> > Just seen that https://github.com/xwiki/xwiki-trunks is broken since
>> > we moved XEM. I don't use it and I'm pretty sure most of you don't use
>> > it either so I propose to get rid of it.
>> >
>> > I never found it really useful so I propose to stop maintaining it.
>>
>> +1, never used it and it doesn't work since it needs to be updated
>> whenever a commit is done in one of the repositories.
>>
>> Thanks
>> -Vincent
>>
>> > WDYT ?
>> >
>> > --
>> > Thomas Mortagne
>>
>> _______________________________________________
>> devs mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/devs
>>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs



--
Thomas Mortagne
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Missing message on top of myxwiki.org admin page

xrichard
Hi,

On the top of the admin page on myxwiki.org, the message "$ann" is displayed.
Does it mean this translation string is empty?

Screen capture below



regards,
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

vmassol
Administrator
Hi,

On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:

> Hi,
>
> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?

Indeed I can see it too if I go in the admin of a subwiki.

If I go on the main wiki though I get the correct message:
https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f

> Screen capture below

This list doesn't accept images but no need to send one, I can reproduce.

I'll try to look into it if nobody beats me…

Thanks
-Vincent

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

xrichard
Hi,

Thansk for the very quick answer ;-). Ok for images in the list.

It seems that the "missing message" also occurs with certain "low rights users"
because with the admin the message is displayed OK.

It also seems that the community farm on xwiki.org is still in version 5.0.1,
could you confirm ?

regards,

Le 19/10/2013 12:39, Vincent Massol a écrit :

> Hi,
>
> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>
>> Hi,
>>
>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
> Indeed I can see it too if I go in the admin of a subwiki.
>
> If I go on the main wiki though I get the correct message:
> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>
>> Screen capture below
> This list doesn't accept images but no need to send one, I can reproduce.
>
> I'll try to look into it if nobody beats me...
>
> Thanks
> -Vincent
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

vmassol
Administrator

On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:

> Hi,
>
> Thansk for the very quick answer ;-). Ok for images in the list.
>
> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.

ok

> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?

Correct, we're lagging and we need to upgrade ASAP to 5.2.

Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.

Thanks
-Vincent

>
> regards,
>
> Le 19/10/2013 12:39, Vincent Massol a écrit :
>> Hi,
>>
>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>
>>> Hi,
>>>
>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>> Indeed I can see it too if I go in the admin of a subwiki.
>>
>> If I go on the main wiki though I get the correct message:
>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>
>>> Screen capture below
>> This list doesn't accept images but no need to send one, I can reproduce.
>>
>> I'll try to look into it if nobody beats me...
>>
>> Thanks
>> -Vincent
>>
>> _______________________________________________
>> devs mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/devs
>>
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

vmassol
Administrator

On Oct 19, 2013, at 2:23 PM, Vincent Massol <[hidden email]> wrote:

>
> On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:
>
>> Hi,
>>
>> Thansk for the very quick answer ;-). Ok for images in the list.
>>
>> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.
>
> ok

Is it any better now?

Thanks
-Vincent

>> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?
>
> Correct, we're lagging and we need to upgrade ASAP to 5.2.
>
> Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.
>
> Thanks
> -Vincent
>
>>
>> regards,
>>
>> Le 19/10/2013 12:39, Vincent Massol a écrit :
>>> Hi,
>>>
>>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>>
>>>> Hi,
>>>>
>>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>>> Indeed I can see it too if I go in the admin of a subwiki.
>>>
>>> If I go on the main wiki though I get the correct message:
>>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>>
>>>> Screen capture below
>>> This list doesn't accept images but no need to send one, I can reproduce.
>>>
>>> I'll try to look into it if nobody beats me...
>>>
>>> Thanks
>>> -Vincent
>>>
>>> _______________________________________________
>>> devs mailing list
>>> [hidden email]
>>> http://lists.xwiki.org/mailman/listinfo/devs
>>>
>>
>> _______________________________________________
>> devs mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/devs
>

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

xrichard
Thanks Vincent: the message is either hidden or displayed depending on user rights.

It would be nice if the message appears to admin only when it's convinient (ie
difference between the current Wiki version and the version upgrade suggested in
the message : display message) otherwise : hide message.
It may be an improvment?

Waiting for the upgrade to 5.2 on myxwiki.org but not in an hurry.

regards,


Le 19/10/2013 14:40, Vincent Massol a écrit :

> On Oct 19, 2013, at 2:23 PM, Vincent Massol <[hidden email]> wrote:
>
>> On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:
>>
>>> Hi,
>>>
>>> Thansk for the very quick answer ;-). Ok for images in the list.
>>>
>>> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.
>> ok
> Is it any better now?
>
> Thanks
> -Vincent
>
>>> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?
>> Correct, we're lagging and we need to upgrade ASAP to 5.2.
>>
>> Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.
>>
>> Thanks
>> -Vincent
>>
>>> regards,
>>>
>>> Le 19/10/2013 12:39, Vincent Massol a écrit :
>>>> Hi,
>>>>
>>>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>>>
>>>>> Hi,
>>>>>
>>>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>>>> Indeed I can see it too if I go in the admin of a subwiki.
>>>>
>>>> If I go on the main wiki though I get the correct message:
>>>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>>>
>>>>> Screen capture below
>>>> This list doesn't accept images but no need to send one, I can reproduce.
>>>>
>>>> I'll try to look into it if nobody beats me...
>>>>
>>>> Thanks
>>>> -Vincent
>>>>
>>>> _______________________________________________
>>>> devs mailing list
>>>> [hidden email]
>>>> http://lists.xwiki.org/mailman/listinfo/devs
>>>>
>>> _______________________________________________
>>> devs mailing list
>>> [hidden email]
>>> http://lists.xwiki.org/mailman/listinfo/devs
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

vmassol
Administrator

On Oct 19, 2013, at 2:54 PM, Ldm Public <[hidden email]> wrote:

> Thanks Vincent: the message is either hidden or displayed depending on user rights.
>
> It would be nice if the message appears to admin only when it's convinient (ie difference between the current Wiki version and the version upgrade suggested in the message : display message) otherwise : hide message.
> It may be an improvment?

Sure but it's not easy to do… How do we know that the user has updated his wiki or not? Imagine he's installed Extension N in version V. How do we know that he's updated to version V+1 which is the one compatible with the new version of XWiki?

It might be possible but it's not easy.

Thanks
-Vincent

> Waiting for the upgrade to 5.2 on myxwiki.org but not in an hurry.
>
> regards,
>
>
> Le 19/10/2013 14:40, Vincent Massol a écrit :
>> On Oct 19, 2013, at 2:23 PM, Vincent Massol <[hidden email]> wrote:
>>
>>> On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:
>>>
>>>> Hi,
>>>>
>>>> Thansk for the very quick answer ;-). Ok for images in the list.
>>>>
>>>> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.
>>> ok
>> Is it any better now?
>>
>> Thanks
>> -Vincent
>>
>>>> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?
>>> Correct, we're lagging and we need to upgrade ASAP to 5.2.
>>>
>>> Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.
>>>
>>> Thanks
>>> -Vincent
>>>
>>>> regards,
>>>>
>>>> Le 19/10/2013 12:39, Vincent Massol a écrit :
>>>>> Hi,
>>>>>
>>>>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>>>>
>>>>>> Hi,
>>>>>>
>>>>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>>>>> Indeed I can see it too if I go in the admin of a subwiki.
>>>>>
>>>>> If I go on the main wiki though I get the correct message:
>>>>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>>>>
>>>>>> Screen capture below
>>>>> This list doesn't accept images but no need to send one, I can reproduce.
>>>>>
>>>>> I'll try to look into it if nobody beats me...
>>>>>
>>>>> Thanks
>>>>> -Vincent
>>>>>
>>>>> _______________________________________________
>>>>> devs mailing list
>>>>> [hidden email]
>>>>> http://lists.xwiki.org/mailman/listinfo/devs
>>>>>
>>>> _______________________________________________
>>>> devs mailing list
>>>> [hidden email]
>>>> http://lists.xwiki.org/mailman/listinfo/devs
>> _______________________________________________
>> devs mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/devs
>>
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

Thomas Mortagne
Administrator
On Sat, Oct 19, 2013 at 3:02 PM, Vincent Massol <[hidden email]> wrote:

>
> On Oct 19, 2013, at 2:54 PM, Ldm Public <[hidden email]> wrote:
>
>> Thanks Vincent: the message is either hidden or displayed depending on user rights.
>>
>> It would be nice if the message appears to admin only when it's convinient (ie difference between the current Wiki version and the version upgrade suggested in the message : display message) otherwise : hide message.
>> It may be an improvment?
>
> Sure but it's not easy to do… How do we know that the user has updated his wiki or not? Imagine he's installed Extension N in version V. How do we know that he's updated to version V+1 which is the one compatible with the new version of XWiki?
>
> It might be possible but it's not easy.

Actually we might just want to remove that message considering that a
subwiki is supposed to be upgraded with Distribution Wyzard. If you
don't see it, it means your are not admin or you explicitly decided to
cancel it.

>
> Thanks
> -Vincent
>
>> Waiting for the upgrade to 5.2 on myxwiki.org but not in an hurry.
>>
>> regards,
>>
>>
>> Le 19/10/2013 14:40, Vincent Massol a écrit :
>>> On Oct 19, 2013, at 2:23 PM, Vincent Massol <[hidden email]> wrote:
>>>
>>>> On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:
>>>>
>>>>> Hi,
>>>>>
>>>>> Thansk for the very quick answer ;-). Ok for images in the list.
>>>>>
>>>>> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.
>>>> ok
>>> Is it any better now?
>>>
>>> Thanks
>>> -Vincent
>>>
>>>>> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?
>>>> Correct, we're lagging and we need to upgrade ASAP to 5.2.
>>>>
>>>> Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.
>>>>
>>>> Thanks
>>>> -Vincent
>>>>
>>>>> regards,
>>>>>
>>>>> Le 19/10/2013 12:39, Vincent Massol a écrit :
>>>>>> Hi,
>>>>>>
>>>>>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>>>>>
>>>>>>> Hi,
>>>>>>>
>>>>>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>>>>>> Indeed I can see it too if I go in the admin of a subwiki.
>>>>>>
>>>>>> If I go on the main wiki though I get the correct message:
>>>>>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>>>>>
>>>>>>> Screen capture below
>>>>>> This list doesn't accept images but no need to send one, I can reproduce.
>>>>>>
>>>>>> I'll try to look into it if nobody beats me...
>>>>>>
>>>>>> Thanks
>>>>>> -Vincent
>>>>>>
>>>>>> _______________________________________________
>>>>>> devs mailing list
>>>>>> [hidden email]
>>>>>> http://lists.xwiki.org/mailman/listinfo/devs
>>>>>>
>>>>> _______________________________________________
>>>>> devs mailing list
>>>>> [hidden email]
>>>>> http://lists.xwiki.org/mailman/listinfo/devs
>>> _______________________________________________
>>> devs mailing list
>>> [hidden email]
>>> http://lists.xwiki.org/mailman/listinfo/devs
>>>
>>
>> _______________________________________________
>> devs mailing list
>> [hidden email]
>> http://lists.xwiki.org/mailman/listinfo/devs
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs



--
Thomas Mortagne
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Missing message on top of myxwiki.org admin page

vmassol
Administrator

On Oct 21, 2013, at 9:35 AM, Thomas Mortagne <[hidden email]> wrote:

> On Sat, Oct 19, 2013 at 3:02 PM, Vincent Massol <[hidden email]> wrote:
>>
>> On Oct 19, 2013, at 2:54 PM, Ldm Public <[hidden email]> wrote:
>>
>>> Thanks Vincent: the message is either hidden or displayed depending on user rights.
>>>
>>> It would be nice if the message appears to admin only when it's convinient (ie difference between the current Wiki version and the version upgrade suggested in the message : display message) otherwise : hide message.
>>> It may be an improvment?
>>
>> Sure but it's not easy to do… How do we know that the user has updated his wiki or not? Imagine he's installed Extension N in version V. How do we know that he's updated to version V+1 which is the one compatible with the new version of XWiki?
>>
>> It might be possible but it's not easy.
>
> Actually we might just want to remove that message considering that a
> subwiki is supposed to be upgraded with Distribution Wyzard. If you
> don't see it, it means your are not admin or you explicitly decided to
> cancel it.

Indeed, very good point! :)

I'll remove it.

Thanks
-Vincent

>> Thanks
>> -Vincent
>>
>>> Waiting for the upgrade to 5.2 on myxwiki.org but not in an hurry.
>>>
>>> regards,
>>>
>>>
>>> Le 19/10/2013 14:40, Vincent Massol a écrit :
>>>> On Oct 19, 2013, at 2:23 PM, Vincent Massol <[hidden email]> wrote:
>>>>
>>>>> On Oct 19, 2013, at 10:49 AM, Ldm Public <[hidden email]> wrote:
>>>>>
>>>>>> Hi,
>>>>>>
>>>>>> Thansk for the very quick answer ;-). Ok for images in the list.
>>>>>>
>>>>>> It seems that the "missing message" also occurs with certain "low rights users" because with the admin the message is displayed OK.
>>>>> ok
>>>> Is it any better now?
>>>>
>>>> Thanks
>>>> -Vincent
>>>>
>>>>>> It also seems that the community farm on xwiki.org is still in version 5.0.1, could you confirm ?
>>>>> Correct, we're lagging and we need to upgrade ASAP to 5.2.
>>>>>
>>>>> Normally myxwiki.org is supposed to always be on the latest (even non-released) versions.
>>>>>
>>>>> Thanks
>>>>> -Vincent
>>>>>
>>>>>> regards,
>>>>>>
>>>>>> Le 19/10/2013 12:39, Vincent Massol a écrit :
>>>>>>> Hi,
>>>>>>>
>>>>>>> On Oct 19, 2013, at 10:02 AM, Ldm Public <[hidden email]> wrote:
>>>>>>>
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> On the top of the admin page on myxwiki.org, the message "$ann" is displayed. Does it mean this translation string is empty?
>>>>>>> Indeed I can see it too if I go in the admin of a subwiki.
>>>>>>>
>>>>>>> If I go on the main wiki though I get the correct message:
>>>>>>> https://www.evernote.com/shard/s119/sh/6a8018f1-783c-49bd-9d60-f09780966c64/44c111787ed97ea51f60cfce5ceccf5f
>>>>>>>
>>>>>>>> Screen capture below
>>>>>>> This list doesn't accept images but no need to send one, I can reproduce.
>>>>>>>
>>>>>>> I'll try to look into it if nobody beats me...
>>>>>>>
>>>>>>> Thanks
>>>>>>> -Vincent
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs