Menu Issues With Chrome on Windows 10 for XWiki 8.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Menu Issues With Chrome on Windows 10 for XWiki 8.0

phancox
Verified this issue on a clean Windows 10 64-bit install with Chrome 50.0.2661.75 m (64-bit) though the original issue was noticed on a previous version of Chrome.  Issue only occurs on Chrome, not on Firefox or IE.

When selecting an item from the menu bar such as the cog or vertical ellipses icon, Chrome does a screen refresh causing the popup menu to disappear before items can be selected.  Can post a video showing effect if necessary.

REGARDS
Peter
Reply | Threaded
Open this post in threaded view
|

Re: Menu Issues With Chrome on Windows 10 for XWiki 8.0

Caleb James DeLisle-3
Hello Peter,

This seems like a significant issue which should be reported in the bug
tracker (jira.xwiki.org) but I cannot understand which menu bar you are
thinking of. A video should not be necessary, your description is detailed
but perhaps you could provide a simple screen shot with an arrow to the
correct menu bar and then we can attempt to reproduce the issue.

Thanks,
Caleb


On 16/04/16 05:36, phancox wrote:

> Verified this issue on a clean Windows 10 64-bit install with Chrome
> 50.0.2661.75 m (64-bit) though the original issue was noticed on a previous
> version of Chrome.  Issue only occurs on Chrome, not on Firefox or IE.
>
> When selecting an item from the menu bar such as the cog or vertical
> ellipses icon, Chrome does a screen refresh causing the popup menu to
> disappear before items can be selected.  Can post a video showing effect if
> necessary.
>
> REGARDS
> Peter
>
>
>
> --
> View this message in context: http://xwiki.475771.n2.nabble.com/Menu-Issues-With-Chrome-on-Windows-10-for-XWiki-8-0-tp7599020.html
> Sent from the XWiki- Dev mailing list archive at Nabble.com.
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: Menu Issues With Chrome on Windows 10 for XWiki 8.0

phancox
Hi Caleb, Thanks for your response. It's been quite a while since I've touched XWiki, usually I just upgrade every year or two and just use it without a problem in between; I'd forgotten about the JIRA site. I've created XWIKI-13337 REGARDS Peter