Re: display issues in IE

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: display issues in IE

pinkerp
I am having some issues with the site not properly displaying in IE.  I
am using the Colibri skin.  
The top bar (Add, wiki, etc..) is displayed under the page heading and
off to the right (starts above the right panel column and extends
right).  

The site displays properly in FF, Chrome and Opera (although annotations
don't work in Opera properly).

Thoughts?

Paul Pinkerton
KnowledgeNow Project Lead

_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: display issues in IE

Marius Dumitru Florea
Which version of IE are you talking about? We don't support IE6 and 7
any more. See http://dev.xwiki.org/xwiki/bin/view/Community/BrowserSupportStrategy
.

Hope this helps,
Marius

On Thu, Sep 26, 2013 at 6:51 PM, Paul Pinkerton  (ACLCO)
<[hidden email]> wrote:

> I am having some issues with the site not properly displaying in IE.  I
> am using the Colibri skin.
> The top bar (Add, wiki, etc..) is displayed under the page heading and
> off to the right (starts above the right panel column and extends
> right).
>
> The site displays properly in FF, Chrome and Opera (although annotations
> don't work in Opera properly).
>
> Thoughts?
>
> Paul Pinkerton
> KnowledgeNow Project Lead
>
> _______________________________________________
> users mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/users
_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users