Update To 8.1 Permissions Broken

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Update To 8.1 Permissions Broken

laurin1
So it seems that now every time we upgrade, permission are broken. I was able to fix them last time by reverting the UI upgrade (deleting all folders named "8%2E0"), but then the Distribution Wizard never ran. If the DW runs, our permissions are broken. If it doesn't, 8.0 / 8.1 works, but the UI is not updated.


Keith Davis - MCSA, ZCE
P.R.I.D.E. - I.T. Director / Senior Developer
www.pridedallas.com<http://www.pridedallas.com/>
Mobile (214) 906-5183

_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Update To 8.1 Permissions Broken

laurin1
Depending on the cost, we might be willing to pay somebody to fix this issue.

Keith Davis (214) 906-5183

From: Keith Davis
Sent: Sunday, May 29, 2016 8:22 AM
To: XWiki Users
Subject: Update To 8.1 Permissions Broken

So it seems that now every time we upgrade, permission are broken. I was able to fix them last time by reverting the UI upgrade (deleting all folders named "8%2E0"), but then the Distribution Wizard never ran. If the DW runs, our permissions are broken. If it doesn't, 8.0 / 8.1 works, but the UI is not updated.


Keith Davis - MCSA, ZCE
P.R.I.D.E. - I.T. Director / Senior Developer
www.pridedallas.com<http://www.pridedallas.com/>
Mobile (214) 906-5183

_______________________________________________
users mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/users