[VOTE] Drop support for Colibri Skin in 7.x

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[VOTE] Drop support for Colibri Skin in 7.x

Ecaterina Moraru (Valica)
Hi,

This mail is about dropping support for Colibri Skin [1].

Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
default Skin until version 6.2 (Sep 2014), when it was replaced by Flamingo
Skin [2].

Colibri is still supported for 6.x branch (currently we are developing
version 6.4.5).

Since the Flamingo Skin had stabilized, I propose we drop support for
Colibri Skin in 7.x, in order to focus on Flamingo.
This means the improvements and bugfixes will not be mandatory to be ported
on Colibri anymore.
We can still have Colibri bundled for one more cycle and after we can
retired it.

WDYT?

Here is my +1

Thanks,
Caty



[1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
[2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
[3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Eduard Moraru
+1

Thanks,
Eduard

On Mon, Jun 8, 2015 at 1:16 PM, Ecaterina Moraru (Valica) <[hidden email]
> wrote:

> Hi,
>
> This mail is about dropping support for Colibri Skin [1].
>
> Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
> default Skin until version 6.2 (Sep 2014), when it was replaced by Flamingo
> Skin [2].
>
> Colibri is still supported for 6.x branch (currently we are developing
> version 6.4.5).
>
> Since the Flamingo Skin had stabilized, I propose we drop support for
> Colibri Skin in 7.x, in order to focus on Flamingo.
> This means the improvements and bugfixes will not be mandatory to be ported
> on Colibri anymore.
> We can still have Colibri bundled for one more cycle and after we can
> retired it.
>
> WDYT?
>
> Here is my +1
>
> Thanks,
> Caty
>
>
>
> [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
> [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
> [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

gabriela.smeria
Here's my +1

Thank you,
Gabriela

*Gabriela Smeria*
*Web Developer*
[hidden email]
skype: smeria.gabriela

On Mon, Jun 8, 2015 at 3:12 PM, Eduard Moraru <[hidden email]> wrote:

> +1
>
> Thanks,
> Eduard
>
> On Mon, Jun 8, 2015 at 1:16 PM, Ecaterina Moraru (Valica) <
> [hidden email]
> > wrote:
>
> > Hi,
> >
> > This mail is about dropping support for Colibri Skin [1].
> >
> > Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
> > default Skin until version 6.2 (Sep 2014), when it was replaced by
> Flamingo
> > Skin [2].
> >
> > Colibri is still supported for 6.x branch (currently we are developing
> > version 6.4.5).
> >
> > Since the Flamingo Skin had stabilized, I propose we drop support for
> > Colibri Skin in 7.x, in order to focus on Flamingo.
> > This means the improvements and bugfixes will not be mandatory to be
> ported
> > on Colibri anymore.
> > We can still have Colibri bundled for one more cycle and after we can
> > retired it.
> >
> > WDYT?
> >
> > Here is my +1
> >
> > Thanks,
> > Caty
> >
> >
> >
> > [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
> > [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
> > [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
> > _______________________________________________
> > devs mailing list
> > [hidden email]
> > http://lists.xwiki.org/mailman/listinfo/devs
> >
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Silvia Rusu
Hello,

+1 as well.

Thanks,
Silvia
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Silvia Rusu
Tester & Documentation Writer - XWiki
http://twitter.com/silviarusu
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Guillaume "Louis-Marie" Delhumeau
+1

2015-06-08 17:06 GMT+02:00 Silvia Rusu <[hidden email]>:

> Hello,
>
> +1 as well.
>
> Thanks,
> Silvia
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>



--
Guillaume Delhumeau ([hidden email])
Research & Development Engineer at XWiki SAS
Committer on the XWiki.org project
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Marius Dumitru Florea
In reply to this post by Ecaterina Moraru (Valica)
+1

Thanks,
Marius

On Mon, Jun 8, 2015 at 1:16 PM, Ecaterina Moraru (Valica)
<[hidden email]> wrote:

> Hi,
>
> This mail is about dropping support for Colibri Skin [1].
>
> Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
> default Skin until version 6.2 (Sep 2014), when it was replaced by Flamingo
> Skin [2].
>
> Colibri is still supported for 6.x branch (currently we are developing
> version 6.4.5).
>
> Since the Flamingo Skin had stabilized, I propose we drop support for
> Colibri Skin in 7.x, in order to focus on Flamingo.
> This means the improvements and bugfixes will not be mandatory to be ported
> on Colibri anymore.
> We can still have Colibri bundled for one more cycle and after we can
> retired it.
>
> WDYT?
>
> Here is my +1
>
> Thanks,
> Caty
>
>
>
> [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
> [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
> [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

vmassol
Administrator
In reply to this post by Ecaterina Moraru (Valica)


On 8 Jun 2015 at 12:16:24, Ecaterina Moraru (Valica) ([hidden email](mailto:[hidden email])) wrote:

> Hi,
>  
> This mail is about dropping support for Colibri Skin [1].
>  
> Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
> default Skin until version 6.2 (Sep 2014), when it was replaced by Flamingo
> Skin [2].
>  
> Colibri is still supported for 6.x branch (currently we are developing
> version 6.4.5).
>  
> Since the Flamingo Skin had stabilized, I propose we drop support for
> Colibri Skin in 7.x, in order to focus on Flamingo.
> This means the improvements and bugfixes will not be mandatory to be ported
> on Colibri anymore.
> We can still have Colibri bundled for one more cycle and after we can
> retired it.
>  
> WDYT?
>  
> Here is my +1

+1 to deprecate it now (i.e. update xwiki.org to mention the deprecation and its retirement that will soon happen)
+1 to remove it in 8.0

Thanks
-Vincent

> Thanks,
> Caty
>  
>  
>  
> [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
> [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
> [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Thomas Mortagne
Administrator
+1

On Tue, Jun 9, 2015 at 8:43 AM, [hidden email] <[hidden email]> wrote:

>
>
> On 8 Jun 2015 at 12:16:24, Ecaterina Moraru (Valica) ([hidden email](mailto:[hidden email])) wrote:
>
>> Hi,
>>
>> This mail is about dropping support for Colibri Skin [1].
>>
>> Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
>> default Skin until version 6.2 (Sep 2014), when it was replaced by Flamingo
>> Skin [2].
>>
>> Colibri is still supported for 6.x branch (currently we are developing
>> version 6.4.5).
>>
>> Since the Flamingo Skin had stabilized, I propose we drop support for
>> Colibri Skin in 7.x, in order to focus on Flamingo.
>> This means the improvements and bugfixes will not be mandatory to be ported
>> on Colibri anymore.
>> We can still have Colibri bundled for one more cycle and after we can
>> retired it.
>>
>> WDYT?
>>
>> Here is my +1
>
> +1 to deprecate it now (i.e. update xwiki.org to mention the deprecation and its retirement that will soon happen)
> +1 to remove it in 8.0
>
> Thanks
> -Vincent
>
>> Thanks,
>> Caty
>>
>>
>>
>> [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
>> [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
>> [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
>
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs



--
Thomas Mortagne
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Drop support for Colibri Skin in 7.x

Ecaterina Moraru (Valica)
Hi,

Thanks for your votes.

6x(+1) + 2x(+1 non-binding)

Vote has passed.

I've updated
http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin

Thanks,
Caty


On Tue, Jun 9, 2015 at 11:24 AM, Thomas Mortagne <[hidden email]>
wrote:

> +1
>
> On Tue, Jun 9, 2015 at 8:43 AM, [hidden email] <[hidden email]>
> wrote:
> >
> >
> > On 8 Jun 2015 at 12:16:24, Ecaterina Moraru (Valica) ([hidden email]
> (mailto:[hidden email])) wrote:
> >
> >> Hi,
> >>
> >> This mail is about dropping support for Colibri Skin [1].
> >>
> >> Colibri Skin has been developed in version 2.0 (Sep 2009) and used as a
> >> default Skin until version 6.2 (Sep 2014), when it was replaced by
> Flamingo
> >> Skin [2].
> >>
> >> Colibri is still supported for 6.x branch (currently we are developing
> >> version 6.4.5).
> >>
> >> Since the Flamingo Skin had stabilized, I propose we drop support for
> >> Colibri Skin in 7.x, in order to focus on Flamingo.
> >> This means the improvements and bugfixes will not be mandatory to be
> ported
> >> on Colibri anymore.
> >> We can still have Colibri bundled for one more cycle and after we can
> >> retired it.
> >>
> >> WDYT?
> >>
> >> Here is my +1
> >
> > +1 to deprecate it now (i.e. update xwiki.org to mention the
> deprecation and its retirement that will soon happen)
> > +1 to remove it in 8.0
> >
> > Thanks
> > -Vincent
> >
> >> Thanks,
> >> Caty
> >>
> >>
> >>
> >> [1] http://extensions.xwiki.org/xwiki/bin/view/Extension/Colibri+Skin
> >> [2] http://extensions.xwiki.org/xwiki/bin/view/Extension/Flamingo+Skin
> >> [3] http://design.xwiki.org/xwiki/bin/view/Proposal/SupportSkin
> >
> > _______________________________________________
> > devs mailing list
> > [hidden email]
> > http://lists.xwiki.org/mailman/listinfo/devs
>
>
>
> --
> Thomas Mortagne
> _______________________________________________
> devs mailing list
> [hidden email]
> http://lists.xwiki.org/mailman/listinfo/devs
>
_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs