[XWiki Forum] [Help / Discuss] Button font color issue / bug

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[XWiki Forum] [Help / Discuss] Button font color issue / bug

Thomas Mortagne-2


Yesterday our Wiki automatically updated to 9.4, and since then there seems to be an issue with the buttons for editing and creating pages. For some reason, they appeared with white font on light grey background, which is really hard to read. I'm actually not sure which color the buttons and their font previously had, but it definitely was something more readable. The flamingo theme in use is Cosmo.
I kinda fixed the issue by assigning a darker default font color, but I noticed that I was unable to change the default background color of the buttons (or better, the color of the button type in use for the edit/delete buttons).
When I change @btn-primary-bg, the background of certain buttons chances accordingly; however, changes in @btn-default-bg result in the border of the edit/delete buttons changing color instead of the background, so I can see no way to change the light grey background of certain buttons such as the mentioned edit / delete buttons or also the Cancel button on any editing page.

Any ideas how to make color changes to the background of those buttons?





---
[Visit Topic](https://discourse.xwiki.org/t/button-font-color-issue-bug/244/1) to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, [click here](https://discourse.xwiki.org/email/unsubscribe/b98a34bbb31ee4cd631ce89c8a16797521139d4a57b1535b9f5c3c9fede65f36).
Loading...