about the playground

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

about the playground

rrodrigueznt
Hi!

I've being lately using the XWiki playground to test access to some
sample pages with wget and simple authentication. It worked fine. No,
when I login I've no access the the site contents. Here what I am seeing....

http://xen.net/images/xwikiPlayground.png

I know that the functioning of the playground is not guarantee but do
you expect to recover a "normal" operation soon? Thanks!

All the best,

Ricardo

--
Ricardo Rodríguez
Your EPEC Network ICT Team

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: about the playground

vmassol
Administrator

On Sep 13, 2009, at 12:07 AM, [Ricardo Rodriguez] Your EPEC Network  
ICT Team wrote:

> Hi!
>
> I've being lately using the XWiki playground to test access to some
> sample pages with wget and simple authentication. It worked fine. No,
> when I login I've no access the the site contents. Here what I am  
> seeing....
>
> http://xen.net/images/xwikiPlayground.png
>
> I know that the functioning of the playground is not guarantee but do
> you expect to recover a "normal" operation soon? Thanks!

I guess you're talking about playground.myxwiki.org and not  
playground.xwiki.org.

I've tested it and it works fine for me (I've even created a new login  
to test).

Thanks
-Vincent

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs
Reply | Threaded
Open this post in threaded view
|

Re: about the playground

rrodrigueznt
Thanks, Vincent,

Vincent Massol wrote:
> I guess you're talking about playground.myxwiki.org and not  
> playground.xwiki.org.
>
> I've tested it and it works fine for me (I've even created a new login  
> to test).
>
> Thanks
> -Vincent

Yes, this is the site; sorry for not being clearer. So, I've done
something wrong. Please, could you or any admin check why user
rrodriguez can not see anything? Thanks!

In fact, another user I've created there, NoemiSilva, works without a
glitch.

Thanks for your help,

Ricardo

--
Ricardo Rodríguez
Your EPEC Network ICT Team

_______________________________________________
devs mailing list
[hidden email]
http://lists.xwiki.org/mailman/listinfo/devs