language links not working

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

language links not working

Hiller, Dean
access rights...I getting them wrong
okay, I figured out the rights management, remove the "view" from access levels and it works now.
 
I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin, Doc, and Test.  Everything else is in english including More Actions.  There is no en or fr in the right top corner.  I do not know why the toolbar is going to french and everything else is in english.  Is there a toolbar page.  I search for toolbar and find nothing.  thanks for any ideas here.
dean
-----Original Message-----
From: Hiller, Dean [mailto:[hidden email]]
Sent: Thursday, December 29, 2005 1:56 PM
To: '[hidden email]'
Subject: [xwiki-users] is setting up rights like this impossible

I want anyone to be able to edit, comment, view everything as long as they register.  What I did below obviously doesn't work.  When I do that, they can't register anymore as everyone outside the XWikiAllGroup can't see the register page since they don't have access.
thanks,
dean
-----Original Message-----
From: Hiller, Dean [mailto:[hidden email]]
Sent: Thursday, December 29, 2005 10:14 AM
To: '[hidden email]'
Subject: [xwiki-users] access rights...I getting them wrong

I tried adding these rights to whole wiki

Groups: XWiki.XWikiAllGroup
Access Levels: edit, comment, view
Users: <blank>
Allow/Deny: Allow

and this shuts down the ability to register.  What am I doing wrong?  I want people to be able to register and to be immediately able to start editing.

thanks,
dean



--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

Re: language links not working

Ludovic Dubost

Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :

> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.
>  
> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions.  
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [mailto:[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [mailto:[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: mailto:[hidden email]
> For general help: mailto:[hidden email]?subject=help
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  

--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

RE: language links not working

Hiller, Dean
In reply to this post by Hiller, Dean
RE: [xwiki-users] language links not working

locally installeed wiki....I ended up just reinstalling since no one was using it yet.  not sure what went wrong.  I will try that if it happens again.  thanks,

dean

-----Original Message-----
From: Ludovic Dubost [[hidden email]]
Sent: Tuesday, January 03, 2006 4:14 AM
To: [hidden email]
Subject: Re: [xwiki-users] language links not working



Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :
> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.

> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions. 
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: [hidden email]
> For general help: [hidden email]
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  


--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

RE: language links not working

Hiller, Dean
In reply to this post by Hiller, Dean
RE: [xwiki-users] language links not working

ahhh, my wiki switched to french again.  okay, it was all english until I went to preferences which was in french, so I set to en, en, and answerd yes under what I think was the french word for multilingual.  This converted the rest of my wiki to french for some reason?

dean

-----Original Message-----
From: Ludovic Dubost [[hidden email]]
Sent: Tuesday, January 03, 2006 4:14 AM
To: [hidden email]
Subject: Re: [xwiki-users] language links not working



Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :
> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.

> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions. 
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: [hidden email]
> For general help: [hidden email]
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  


--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

RE: language links not working

Hiller, Dean
In reply to this post by Hiller, Dean
RE: [xwiki-users] language links not working

when I click the fr link in the top right, it has no effect for some reason.
dean

-----Original Message-----
From: Ludovic Dubost [[hidden email]]
Sent: Tuesday, January 03, 2006 4:14 AM
To: [hidden email]
Subject: Re: [xwiki-users] language links not working



Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :
> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.

> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions. 
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: [hidden email]
> For general help: [hidden email]
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  


--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

RE: language links not working

Hiller, Dean
In reply to this post by Hiller, Dean
RE: [xwiki-users] language links not working

More info...Some pages have en fr en in the top right corner.  The first menu bar is in french and the second one in english.  I click fr which results in both being in french.  Then I click en, which results in one french and one english.  ie. the Edit Page is in english, but the bar above that is in french.  This is very bizarre.  Any ideas on what is going on?

thanks,
dean

-----Original Message-----
From: Ludovic Dubost [[hidden email]]
Sent: Tuesday, January 03, 2006 4:14 AM
To: [hidden email]
Subject: Re: [xwiki-users] language links not working



Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :
> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.

> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions. 
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: [hidden email]
> For general help: [hidden email]
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  


--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
Reply | Threaded
Open this post in threaded view
|

RE: language links not working

Hiller, Dean
In reply to this post by Hiller, Dean
RE: [xwiki-users] language links not working

what does this mean....

Ces paramètres peuvent être modifiés pour chaque utilisateur

    * Skin: default
    * Style par défaut:
    * Styles alternatifs:

Ces paramètres peuvent être modifiés pour chaque web

    * Copyright: Copyright 2004 (c) Auteurs des pages
    * Titre: Wiki - $doc.web - $doc.name
    * Version:

Barre de Menu

La barre de menu peut contenir de l'HTML:

-----Original Message-----
From: Ludovic Dubost [[hidden email]]
Sent: Tuesday, January 03, 2006 4:14 AM
To: [hidden email]
Subject: Re: [xwiki-users] language links not working



Hi Dean,

Is that on an locally installed wiki or on xwiki.com ?

The toolbar text is in the XWiki Preferences.
You should switch to "Multilingual" in the XWiki Preferences to see the
language links

Ludovic

Hiller, Dean a écrit :
> okay, I figured out the rights management, remove the "view" from
> access levels and it works now.

> I have a toolbar though with Wiki, Quoi de Neuf, Recherche, Admin,
> Doc, and Test.  Everything else is in english including More Actions. 
> There is no en or fr in the right top corner.  I do not know why the
> toolbar is going to french and everything else is in english.  Is
> there a toolbar page.  I search for toolbar and find nothing.  thanks
> for any ideas here.
> dean
>
>     -----Original Message-----
>     *From:* Hiller, Dean [[hidden email]]
>     *Sent:* Thursday, December 29, 2005 1:56 PM
>     *To:* '[hidden email]'
>     *Subject:* [xwiki-users] is setting up rights like this impossible
>
>     I want anyone to be able to edit, comment, view everything as long
>     as they register.  What I did below obviously doesn't work.  When
>     I do that, they can't register anymore as everyone outside the
>     XWikiAllGroup can't see the register page since they don't have
>     access.
>     thanks,
>     dean
>
>         -----Original Message-----
>         *From:* Hiller, Dean [[hidden email]]
>         *Sent:* Thursday, December 29, 2005 10:14 AM
>         *To:* '[hidden email]'
>         *Subject:* [xwiki-users] access rights...I getting them wrong
>
>         I tried adding these rights to whole wiki
>
>         Groups: XWiki.XWikiAllGroup
>         Access Levels: edit, comment, view
>         Users: <blank>
>         Allow/Deny: Allow
>
>         and this shuts down the ability to register.  What am I doing
>         wrong?  I want people to be able to register and to be
>         immediately able to start editing.
>
>         thanks,
>         dean
>
> ------------------------------------------------------------------------
>
>
> --
> You receive this message as a subscriber of the [hidden email] mailing list.
> To unsubscribe: [hidden email]
> For general help: [hidden email]
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>  


--
Ludovic Dubost
XPertNet: http://www.xpertnet.fr/
Blog: http://www.ludovic.org/blog/
XWiki: http://www.xwiki.com
Skype: ldubost AIM: nvludo Yahoo: ludovic




--
You receive this message as a subscriber of the [hidden email] mailing list.
To unsubscribe: mailto:[hidden email]
For general help: mailto:[hidden email]?subject=help
ObjectWeb mailing lists service home page: http://www.objectweb.org/wws